
The Regional Conference in Columbus Ohio was exceptional! The opportunities for 
classes and networking were never ending. 

 
Congratulations are in order to the award winners.  Claims Professional of the 
Year went to Vikki Angelo, Insurance Women of Columbus Ohio.  Underwriter of 
the Year went to Jennifer Baker, Miami Valley Insurance Women.  Insurance 
Professional of the Year is Nancy Fournier, Insurance Association of Metro Detroit. 
CWC contestant to compete at National is Miriam Rich, from Indianapolis 
Association of Insurance Women. Rookie of the Year is Debra Craig, Insurance 
Professionals of Wabash Valley.  Risk Management award went to Ann Westmeyer, 
Blue Grass Association of Insurance Women.  AAMGA award was presented to 
Linda Britton, Greater Kalamazoo Association of  Insurance Professionals. 
 
Our Region IV RVP was re-elected.  Congratulations to Sue Shaw.  Delegate to 
National Nominating Committee was Cindy Prud’homme; Alternate Delegate to 
National Nominating Committee is Shauna Leiberman. 
 
As we prepare to adjourn for the summer months, be sure to mark your calendar 
for our July 20th planning meeting.  We want to get off to a running start in 
September; so, bring your ideas for education, networking, and industry 
involvement. 
 
By the time the next edition of The Experience is published, new MMAIP officers 
and chairs will be in place.  Thanks to all for your support this year! 
 
Regards, 
Sandy Pope 
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LEGISLATIVE UPDATE:   
Office of Financial and Insurance Services Change Name to 
Office of Financial and Insurance Regulation 

The Office of Financial and Insurance Regulation (OFIR) is responsible for the regulation of 
Blue Cross Blue Shield, 27 HMOS, 139 banks, 169 domestic insurance companies, 233 credit 
unions, 1,303 foreign insurance companies, 1,750 investment advisers, 2,100 securities 
broker-dealers, 7,772 consumer finance lenders, 146,419 insurance agents, and 115,000 
securities agents. 

Michigan is the first state to coordinate regulation of financial institutions, insurance, and 
securities industries under the federal Financial Services Modernization Act of 1999. 

Overseeing the Office of Financial and Insurance Regulation (OFIR) is Commissioner Ken Ross. 
Governor Jennifer M. Granholm appointed Mr. Ross Commissioner effective February 22, 
2008. Prior to being named Commissioner, Mr. Ross was the Deputy Commissioner for Policy. 
Mr. Ross came to OFIR as the Commissioner’s Chief of Staff in December 2003 after serving 
as the Vice President of Regulation and Legal Affairs for the Michigan Credit Union League 
(MCUL).  

The Office of Financial and Insurance Regulation operates under two distinct offices - The 
Office of Financial Evaluation and The Office of Policy, Conduct and Consumer Assistance. 
The position of Acting Chief Deputy Commissioner for the Office of Financial Evaluation is 
held by Peggy Bryson. Frances K. Wallace serves as Chief Deputy Commissioner for the Office 
of Policy, Conduct and Consumer Assistance. 

OFIR can offer assistance to consumers if they have questions or complaints about credit 
unions, insurance companies, banks, securities, and HMOs. 

In the upcoming years, OFIR is seeking to create functional regulation for the financial 
services industry. Government regulators often apply a model of regulation to modern 
organizations that is a result of 130 years of experience. With changing complexities in 
banking and insurance companies, the old-fashioned model cannot maintain a pace 
consistent with the industries. Regulators must become adept at interpreting and regulating 
complex service enterprises that did not even exist five years ago. 

It is OFIR's duty to sustain an active relationship with Michigan's consumers. This involves 
keeping consumers informed and helping them adapt to industry developments. Most 
consumers are not aware of the complex changes occurring in the financial industry. 

Through adaptability and consumer communication, the staff members of the Office of 
Financial and Insurance Regulation strive to be the preeminent financial service regulators in 
the United States. 

OFFICE OF FINANCIAL AND INSURANCE REGULATION 
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Technology Corner: 
Are You Ready for Microsoft Office 2007? 
 
Note: Much of the information that follows is from Microsoft's Office Online 
page at:  http://office.microsoft.com/en-us/products/HA101679411033.aspx.   
 
Microsoft Office 2007 is a major departure from previous versions. With this 
product, Microsoft has redesigned the user interface and changed the way users 
work with the programs within Office. The File, Edit and View menus are gone; 
the menus, toolbars, and workflows have been replaced with the new features 
listed below. 
 
In the redesign of Office 2007, Microsoft's stated goals were:   
 
1. To make the more powerful features more easily accessible by the novice 

and regular user, rather than only by "power users". Microsoft describes this 
as making Office 2007 more "results oriented".  

 
2. To separate authoring commands (i.e., those used in composing or 

formatting, such as page or object coloring or text formatting) from file-
level commands (such as printing, sharing, or protecting) by getting rid of 
the existing menus (which do not supply context for the commands they 
list) and toolbars (which do not adequately display the results of user 
actions).  

 
You can view Microsoft's video explaining the new Office 2007 features here: 
http://office.microsoft.com/en-us/products/HA101679481033.aspx.   
 
The Ribbon 
In Microsoft Word, Excel, PowerPoint, and Access, and in the mail 
composer/editor of Office Outlook, the menus (e.g., File, Edit, View) and 
toolbars have been replaced by the Ribbon. This Ribbon groups commands 
previously found in menus or toolbars into collections based on activities. 
 
The Insert tab, for example, contains commands for inserting objects (e.g., 
pictures and tables), adjusting page layout, working with references, preparing 
mailings, and reviewing. Commands related to the layout of the final page 
(e.g., margins, text indentation, borders) are in the Page Layout tab. 
 
The Home tab is an exception, in that it provides a single place for grouping 
the most frequently used commands for that specific program in the suite. 
 
The Microsoft Office Button 
The Microsoft Office Button is a single location for the most commonly used 
commands in any office program, such as New, Open, and Save. 
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This may appear to duplicate the Home tab, but this separation of seemingly 
similar functions supports the differentiation between authoring and file-level 
functions. The Home tab contains application-specific authoring commands (for 
how you wish the final product to appear, or what you want it to contain); the 
Office Button menu, however, contains file-level commands such as saving the 
file, naming it, or printing. 
 
Contextual Tabs 
Contextual tabs replace menus (e.g., File, Edit, View), and reside on the 
Ribbon.  Contextual tabs are not fixed, but change based on the situation.  
 
Microsoft explains contextual tabs as follows, "Certain sets of commands are 
only relevant when objects of a particular type are being edited. For example, 
the commands for editing a chart are not relevant until a chart appears in a 
spreadsheet and the user is focusing on modifying it. In current versions of 
Microsoft Office applications, these commands can be difficult to find. In 
Office Excel 2007, clicking on a chart causes a contextual tab to appear with 
commands used for chart editing. Contextual tabs only appear when they are 
needed and make it much easier to find and use the commands needed for the 
operation at hand." 
 
Commands do not remain in static locations, but will appear as needed. 
 
Galleries 
Microsoft provides the following explanation for Galleries, “Galleries simplify 
many operations by presenting a set of results that users can simply 'pick and 
click' to achieve the desired results." 
 
Galleries are graphical representations of formatting options you can apply to 
given elements in an Office document. 
 
While some gallery options are simple formatting changes, as they were in 
previous Office environments (e.g., font characteristics such as boldface), 
others are collections of what used to be many individual settings in previous 
Office environments. It is not easy to fully map this function directly to the 
way older Office suites worked. Think of these as end-result oriented 
commands. 
 
Consider the following Galleries example. To add and format a footer in Word 
2007, you would select the Insert tab, and then the Footer options. The Footer 
Gallery will open, displaying options directly affecting the appearance of the 
footer. Several options will be available, including a three column footer, an 
"Austere" footer, and a simple unformatted footer. Selecting the Austere footer 
gives you a footer with a specific font, a colored page number, and a section in 
which to enter a company name. As another example, the three column footer 
wouldn't specify colors or fonts, but would make available three columns in the 
footer area. 
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Contrast that to previous Word versions, which would require many more clicks 
to format each individual element of the Austere footer that you can create 
with just three clicks in Word 2007.  
 
In summary, Galleries simplify the act of formatting a document's elements by 
placing them in one location. Some Galleries require no fewer clicks than in 
earlier Office versions, but others combine what would have been many 
individual settings and commands into a single click.  
 
Live Preview 
As you hover your pointer over a set of Gallery results, Live Preview displays 
the effect of an editing or formatting change. It provides an on-the-fly preview 
of the document in question (not in a preview window).  
 
For example, suppose you type a page of text and then go to the Page Layout 
Gallery. As you hover over the built-in themes, your document changes in 
response to each one.  
 
For example, hovering over one gallery gives you one header font (in the first 
link below, Times New Roman bold 18 point) and body text font (Times New 
Roman 12 point), whereas hovering over others will give you a different set of 
header and body text fonts, as illustrated in the two other links below.  
 
Such formatting differences do not remain until you click to apply a particular 
theme. 
 
Mini Toolbar 
The Mini toolbar, which appears near any selected text, provides access to 
frequently used formatting commands. If you move your cursor away from it, 
the toolbar becomes semi-transparent so that you can see whatever appears 
below it. When you move the mouse over it, the toolbar becomes opaque. It 
also appears above the contextual menu if you right-click selected text. 
 
Are You Ready for Office 2007? 
Office 2007 represents a radical departure from previous versions of Microsoft 
Office.  It is likely that some training will be required as well as a lengthy 
period of transition, before users become comfortable with the new approach 
Microsoft has taken to delivering this powerful functionality. 
 
To access free tutorials for Office 2007 programs and functionality, as well as 
previous versions of Microsoft Office, use the following link:   
 
http://office.microsoft.com/en-us/training/default.aspx.   
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Hagerty Insurance Hit With $5M Suit 

An Illinois-based insurance company sued Traverse City's Hagerty Insurance 
Agency over more than $5 million in disputed profit-sharing payments.   
Encompass Insurance Inc., a wholly owned subsidiary of Allstate Insurance Co., 
filed suit last month in U.S. District Court alleging Hagerty owes the company 
more than $5 million after the two parties ended a profit-sharing agreement and 
another pact related to the underwriting of insurance policies. 
The lawsuit alleges the two companies entered into an "agency agreement" in 
2002 in which Hagerty, one of the Traverse City area's largest employers, agreed 
to write insurance policies for Encompass primarily related to classic cars and 
boats in return for certain commissions. 
The two companies then entered a "profit-sharing agreement" in 2006 in which 
Hagerty was to receive additional compensation in bonuses based on the 
profitability and growth of the policies. 
According to the lawsuit, Hagerty terminated the agency agreement in March 
2007, and Encompass ended the profit-sharing two months later. Hagerty 
allegedly asserted it was owed additional profit-sharing payments under the 
agreement and attempted to take the dispute to arbitration, but Encompass 
alleges the issue isn't subject to arbitration under the terms of the agreement. 
The six-count lawsuit alleges Hagerty breached its contract with Encompass, and 
that Hagerty should return $5,041,057 to Encompass for profit-sharing payments 
made in 2007. Encompass also seeks a declaratory judgment that the dispute is 
not subject to arbitration. 
Encompass attorney Harvey Heller declined comment on the lawsuit. Both 
Hagerty and Encompass did not respond to requests for comment this week. 
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Renters Insurance:  What Does It Cover and Who 
Needs It 

Many renters do not know about homeowners insurance available to them or 
simply do not take advantage of this type of insurance.  Many more renters feel 
that renter’s insurance is either too expensive or not necessary, given their 
living conditions. Many renters have valuable furnishings, which if damaged by 
flooding or burglary will need to be replaced.  

Why should a “renter” have an insurance policy when his landlord owns the 
structure rented? Because the landlord's insurance does not cover the renter’s 
personal property. If the apartment is vandalized or burglarized the landlord is 
generally not responsible for the damage to renter’s personal property.  

Personal property such as clothes, electronic devices, furniture, televisions, 
jewelry, and personal computers are not covered by the landlord's insurance. If 
an apartment is flooded, the landlord’s insurance will cover the damage to the 
structure and its fixtures, but will not buy the renter a new couch.  

While the landlord may be sympathetic and concerned about a renter’s loss, 
absent some sort of negligence or contractual arrangement, he or she is not 
responsible for the renter’s loss.  

Renter’s insurance covers the report or replacement of personal property 
belonging to a renter in the event of damage caused by one of 17 perils listed 
in the HO-3 policy form. With renter’s insurance, a renter’s personal 
possessions are covered against losses from events such as fire or smoke, 
lightning, vandalism, theft, explosion, windstorm, and certain water damage. 

Depending on state law, renters can also incur liability when someone is 
injured on the property they are renting.  Renter’s insurance covers a renter 
against personal injury claims resulting from accidents which occur on the 
renter’s premises as a result of negligent acts by the renter, a family member, 
or the renter’s pet, and it pays legal defense costs if the renter is involved in a 
lawsuit. These legal costs can total many thousands of dollars.  

A renter’s policy can save a consumer money because he or she will not need 
to buy separate liability protection with this type of policy in place. While 
renter’s insurance does not cover negligent acts while driving an automobile, 
or flying an airplane, it may cover other negligent acts committed by the 
renter off site of the rented premises. 

 
 
 

Continued on Page 4
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Renter’s insurance is also valuable if a homeowner is renting while his or her home 
is being built or rebuilt, or in escrow awaiting a prior homeowner’s departure. The 
last thing a new homeowner needs is to have possessions stolen or destroyed 
before he has moved into his new home.  In this case short term renters insurance 
can protect those valuable treasures and heirlooms through the moving process. 

Renter’s Insurance 
Continued From Page 3 

Member Achievements: 
 
Dorita Beal: CPIW designation    Kelly Reed:  CPIW designation 

CIC designation 
 

Jaime Millikin: Elected Michigan Council Public Relations Chair 
 
Cindy Prudhomme: James M. Gibson Service Award (The AMS Users’ Group) 

Elected Region IV Delegate to National Nominating Committee 
Michigan Council Director 2008-2009 

Congratulations to MMAIP Members 
Contributing to a Better Insurance Industry! 

Time Saving Tips on the Job 
 
1. Break large, time consuming projects into smaller tasks and work on them one at a 

time.  
 
2. Get it right the first time. Do a quality job. It may take more time, but there is a 

lesser chance of errors. This way, you avoid time-consuming corrections. 
 
3. Multitask. Jobs that are not too critical and don’t require 100% concentration are 

good candidates for multitasking. Send routine emails while talking on the phone. 
Multitasking frees 30-60 minutes to be used later in the day. 

 
4. Avoid perfection. When you try to bring perfection to difficult tasks, you will only 

end up avoiding them. 
 
5. Write notes to yourself. This helps you stay on track and ensure that important 

work gets done. 
 


